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Compatibility
• Version 17 is not compatible with Excel 2009 and older versions.

• Version 17 is compatible with Excel 2013 and newer versions.

Enable Macros • Enable Macros feature using instructions provided in Technical References.

Using SCIT

• NOTE: Save Smart Census Import Template (SCIT) on your local drive before

using. If working from a network drive, SCIT performance may be a bit slower.

• Keep only one SCIT file open at a time. If multiple windows are open, SCIT 

will not behave as expected.

Copy/Paste 
• Paste copied data as VALUES to avoid overwriting Excel formatting via Paste 

Special.

Find & Replace

• This functionality is not available in Tool. If you need to use this 

functionality, update source document and paste copied data as VALUES

into Tool to avoid overwriting Excel formatting via Paste Special.

Before You Start
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Enrollment

Small Group
1. On the Group Information tab, the Enrollment Date question has been removed.

Enrollment

Small Group /     

Middle Market

1. If Medicare Eligible = Y, then Medicare HIC Number, Medicare Reason and 

Medicare Primary or Secondary are mandatory. 

2. Allow Spouses and Dependents to enter Zip, State and Marital Status.

Quoting

Small Group
1. Replace LO (Life Only) with AO (Ancillary Only) in the Coverage Type dropdown.

Quoting

Small Group / 

Middle Market

1. For records that have a DC in the Coverage Type, when a file is created the 

Employee, Spouse and Dependent records will not be moved to the output file.

2. Added Signature Date speed jump.

Version 17 Release Notes
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1. Open Smart Census Import Tool (SCIT) and 
save under the group’s name.

2. Complete Census Tool Setup Form.

3. Enter data in the Census Template tab.

4. If the Census is provided on a separate
spreadsheet, click Map button on the
Setup Form OR click the Green button to enter 

data.  Click Auto Fill button to systematically 
default a value for select columns, as applicable.

5. Click File > Save to validate data.

6. An Error List will be generated.

7. Upon successful validation, SCIT is ready to be
uploaded in the Group Sales tool or an extract
can be generated for automation.

8. Enter Census for the next group.

Steps for Entering a Group Census



Smart Census Import Tool • SCIT 6

Small Group Quoting 

Census Template
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A. From Excel menu, select File > Open.  Go to the folder 

where SCIT is saved, select SCIT and click Open.

B. Once Division is selected, state will be displayed to the 

left of logo

C. On File > Open, click Enable Content. Skip this step if 

macros are enabled through File > Options menu. 

Please see “Enable Macros” in Technical References 

for instructions.

D. In the pop-up box, type in the Group Name and click 

OK. Do not include spaces or any special characters.

E. Select a Folder to save the Group’s Census and click 

OK.

F. The file is saved under the Group’s Name along with 

the date and time stamp. Original SCIT file stays intact 

and is not overwritten.

G. Version is displayed with date. To view the latest 

updates to current version, click the small red triangle 

to the right of Version date.

Open SCIT and Save Under Group Name

C

D

B

XX   Year.MonthG

F
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Complete Setup Form: Make a Selection

A. Select a Market Segment: SMALL GROUP

B. Select QUOTING.

C. Select a Division from the drop-down list.

Once these fields are populated, the Template is displayed and ready for data entry.

D. Logo will change based on Division selection.

E. Click red triangle displays latest changes.

F. SCIT Version number with Date appended to the right.

Once these fields are populated, the Template is displayed and ready for data entry.

.
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D. Click the Map button if you 

have received Census from the group 

on a separate spreadsheet (Source). 
This feature will enable you to copy and map 

the Source columns to the Census Template

columns. After columns are mapped, data 

will be copied over to the Census Template 

systematically per the mapping.

E. Click the Help Tab button to navigate to 

the GrpInfoHelpFile tab. This tab has 

detailed specifications for the entries on 

the Group Information tab.

Complete Setup Form: Other Fields

D

F

E

G. Click the Auto Fill button to systematically populate information for select columns.

G

DO NOT INCLUDE part-time 

employees, employees 

waiving coverage or in 

waiting period on Census.

F. Click the Green button to navigate  to the Quoting Census Template for manual data entry.
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A. Select a Market Segment: SMALL GROUP

B. Select QUOTING

C. Select a Division from the dropdown list. 

Once these fields are populated, the Template is 

displayed and ready for data entry.

D. Click Map button if you have received the 

Census from the group on a separate

spreadsheet (Source). 

This feature will enable you to copy and map the 

Source columns to the Template columns. After 

columns are mapped, data will be copied over to the 

Census Template systematically per the mapping.

Complete Setup Form

A

B

C D

E

F

E. Click the Green button to navigate to the Small Group Quoting Census Template for manual 

data entry.

F. Click the Help Tab button to navigate to the GrpInfoHelpFile worksheet. This worksheet has 

detailed specifications for the entries on the Group Information tab.
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A. Clicking Help icon will move the cursor to 

that exact Column in the Quoting Help File tab.

Example: Clicking Help icon in the First Name header will move 
the cursor to the First Name row of the Quoting Help File tab.

Help Information 

B. Click the Help Tab button to navigate 

to the GrpInfoHelpFile tab. This tab 

has detailed specifications for the 

entries on the Group Information 

tab.

i

A

B
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A. Column headers are Read Only. Columns cannot be deleted or moved.

B. Row #2 Relationship Code value defaults to Employee. 

Please do not change this value.

C. Beginning with Row #3, rows can be inserted or deleted as needed.

D. The entire cell is highlighted in red for required columns. The entire cell is highlighted 

in yellow when there is a data mismatch. For DOB column, over-age dependents (26 &

over), the cells are highlighted in purple and 65 & over entries will be highlighted in 

green for information purposes.

E. When you type in a value and click Enter:
− If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

− Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

returns you to the cell.

Small Group Quoting Enter Data

B

A

C D E
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Values can be copied and pasted onto the Census columns. 

NOTE: Paste copied data as VALUES to avoid overwriting Excel formatting via Paste Special.

− If copying data from an external source, please make sure that the source column format 

matches the format of the corresponding import Census Template column.

− If copy/pasting data from an external source causes cells to lock in SCIT, click File > Save to unlock them. 

F. Help icons are available below the header name of each column. 

G. Auto Fill buttons are available in the header for select columns.

H. State from Zip button derives state based on zip code entered. 

Small Group Quoting Enter Data

G H

F
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Enter Census Data

A

A. Coverage Type  - replace LO with AO in the Coverage Type 

dropdown.
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A. Click Map button if you have a Census 

on a separate spreadsheet.

B. Source Census From The Group

worksheet (tab) displays along with a

helpful Instructions panel.

C. Copy and paste Census information from

Source spreadsheet to this worksheet.

NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

− There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns in 

between the data.

D. Click Yes to proceed to Quoting Census

Mapping tab after pasting the Source. 

E. Click Cancel to skip Map feature and go 

to  the Census Template.

Small Group Quoting Map Census Feature

C

D EB

NOTE: If using mapping feature more than once: 

Delete the existing Census on the Source Census From the Group worksheet (tab).

Repeat steps C and D above.

A
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Small Group Quoting Mapping Census 

A. Census Mapping tab displays.

– Column A displays column headers from the Small Group Quoting Template. 

– Column B has a drop-down list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the drop-down list that corresponds to 

the value in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

systematically to the Census Template tab.

– Click the Cancel button to skip the mapping and go to Census Template tab to enter Census.

A B

C
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Small Group Quoting Mapping Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template,  a 

Warning message displays.

NOTE: Any existing Census data in the Census Template will be WIPED OUT and the Census 

information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Census Template.

– Complete Census entry as needed.

E. Click No to return to the Census Template without mapping.  Existing data will not 

be overwritten and will remain unchanged.

D E
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A. Click File > Save. 

A Data Validation box displays.

B. Click Yes to proceed with validation, 

auto-populate values and generate 

an error list if there are any errors.

– File is saved.

– Data will be validated.

– An error list is generated if there are errors.

C. Click No to save the file and bypass

validation.

D. Message box displays if errors are found.

Click OK to navigate to Error List tab to 

review the errors.

– On File > Save validation, errors will be 

displayed in the Error List tab. 

Small Group Quoting: File > Save Validation

D

CB

A
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E. Error List tab will display:

− In Cell column – specifies the 

cell location of the error.

− Error Description column –

specifies the column and the 

nature of the error.

− To update the values, click the 

Small Group Quoting Census 

tab. Change the values as needed. 

− You can toggle between the Error 

List and Census Template tabs. 

− Once you have corrected any 

errors, validate data again by 

clicking File 

> Save. Select Yes in the Is Data 

Entry Complete? message box.

Small Group Quoting: Error List

E
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On successful data validation, Generate Files message box displays.  A 

separate file is generated with date and time stamp.

A. Click the first option to generate quoting file with all members –

Employees, Spouses and Dependents. This is the most common option.

B. Click the second option to generate quoting file with Employees only.

Generate Small Group Quoting Files

A

B
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Middle Market Quoting 

Census Template
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F

G

22

A. From Excel menu, select File > Open.  Go to the folder 

where SCIT is saved, select SCIT and click Open.

B. Once Division is selected, state will be displayed to the 

left of logo

C. On File > Open, click Enable Content. Skip this step if 

macros are enabled through File > Options menu. 

Please see “Enable Macros” in Technical References 

for instructions.

D. In the pop-up box, type in the Group Name and click 

OK. Do not include spaces or any special characters.

E. Select a Folder to save the Group’s Census and click 

OK.

F. The file is saved under the Group’s Name along with 

the date and time stamp. Original SCIT file stays intact 

and is not overwritten.

G. Version is displayed with date. To view the latest 

updates to current version, click the small red triangle 

to the right of Version date.

Open SCIT and Save Under Group Name

D

C

B
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F

A

B

C

D E
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Complete Setup Form: Make a Selection

A. Select a Market Segment: MID MARKET 

B. Select QUOTING.

C. Select a Division from the drop-down list.

Once these fields are populated, the Template is displayed and ready for data entry.

D. Logo will change based on Division selection.

E. Click red triangle displays latest changes.

F. SCIT Version number with Date appended to right.

Once these fields are populated, the Template is displayed and ready for data entry.

.
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A. Select a Market Segment: 

MID MARKET

B. Select QUOTING

C. Select a Division from the 

drop-down list. 

Once these fields are populated, the 

Template is displayed and ready for data 

entry.

D. Click Map button if you

have received the Census from 

the group on a separate

spreadsheet (Source). 

This feature will enable you to copy and

map the Source columns to the Template

columns. After columns are mapped, 

data will be copied over to the Census

Template systematically per the mapping.

Complete Setup Form

A

B

C D

E

F

E. Click the Green button to navigate to the Mid Market 

Quoting Census Template for manual data entry.

F. Click the Help Tab button to navigate to the 

GrpInfoHelpFile worksheet. This worksheet has detailed 

specifications for the entries on the Group Information tab.

24
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D. Click the Map button if you 

have received Census from the group 

on a separate spreadsheet (Source). 

This feature will enable you to copy and map 

the Source columns to the Census Template

columns. After columns are mapped, data 

will be copied over to the Census Template 

systematically per the mapping.

E. Click the Help Tab button to navigate to the 

GrpInfoHelpFile tab. This tab has detailed 

specifications for the entries on the Group 

Information tab

Complete Setup Form: Other Fields

D

F

E

G. Click the Auto Fill button to systematically populate information for select columns.

G

DO NOT INCLUDE part-

time employees, employees 

waiving coverage or in 

waiting period on Census.

F. Click the Green button to navigate to the Quoting Census Template for manual data entry.
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A. Clicking Help icon will move the cursor to 

that exact Column in the Quoting Help File tab.

Example: Clicking Help icon in the First Name header will move 
the cursor to the First Name row of the Quoting Help File tab.

Help Information 

B. Click the Help Tab button to navigate 

to the GrpInfoHelpFile tab. This tab 

has detailed specifications for the 

entries on the Group Information 

tab.

i

A

B
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A. Column headers are Read Only. Columns cannot be deleted or moved.

B. Row #2 Relationship Code value defaults to Employee. 

Please do not change this value.

C. Beginning with Row #2, rows can be inserted or deleted as needed.

D. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 

yellow when there is a data mismatch. For DOB column, over-age dependents (26 &

over), the cells are highlighted in purple and 65 & over entries are highlighted in green

for information purposes.

E. When you type in a value and click Enter: 

‒ If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

‒ Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

returns you to the cell.

Middle Market Quoting Enter Data

A

B
C D

***DO NOT INCLUDE part-time employees, employees waiving coverage or in waiting period on Census.

E
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Values can be copied and pasted onto the Census columns. 

NOTE: Paste copied data as VALUES to avoid overwriting Excel formatting via Paste Special.

− If copying data from an external source, please make sure that the source column format 

matches the format of the corresponding import Census Template column.

− If copy/pasting data from an external source causes cells to lock in SCIT, click File > Save to unlock them. 

F. Help icons are available below the header name of each column. 

G. Auto Fill buttons are available in the header for select columns.

H. State from Zip button derives state based on zip code entered. 

Middle Market Quoting Enter Data

F

HG
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A. Copy Census information from the group Census 

spreadsheet to Source Census From The Group.

– There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns in between the data.

NOTE: The Source Census From The Group could be in different column sequence.

B. After information has been pasted, click Yes to proceed to Quoting Census Mapping

tab.

C. Click Cancel to skip this step and go to Census Template tab.

D. If using mapping feature more than once:

– Delete the existing Census on the Source Census From The Group worksheet (tab).

– Repeat steps 1 and 2 in the instructions pop-up box, above.

C

D

B

A

Middle Market Quoting Mapping Census 
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Middle Market Quoting Mapping Census 

A. Census Mapping tab displays.

– Column A displays column headers from the Mid Market Quoting Enrollment Template. 

– Column B has a drop-down list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the drop-down list that corresponds to 

the value in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

systematically to the Census Template tab.

– Click the Cancel button to skip the mapping and go to Census Template tab to enter Census.

A B

C
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Middle Market Quoting Mapping Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template, 

a Warning message displays.

NOTE: Any existing Census data in the Census Template will be WIPED OUT and the 

Census information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Census Template.

– Complete Census entry as needed.

E. Click No to return to the Census Template without mapping. 

Existing data will not be overwritten and will remain unchanged.

D E
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A. Click File > Save to display a Data 

Validation box displays.

B. Click Yes to proceed with validation, 

auto-populate values and generate 

an error list if there are any errors.

– File is saved.

– Data will be validated.

– An error list is generated if there are errors.

C. Click No to save the file and bypass

validation.

D. Message box displays if errors are found.

Click OK to navigate to Error List tab to 

review the errors.

– On File > Save validation, errors will be 

displayed in the Error List tab. 

Middle Market Quoting: File > Save Validation

D

CB

A
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E. Error List tab will display:

− In Cell column – specifies the 

cell location of the error.

− Error Description column –

specifies the column and the 

nature of the error.

− To update the values, click the 

Mid Market Quoting Census tab. 

Change the values as needed. 

− You can toggle between the Error 

List and Census Template tabs. 

Middle Market Quoting: Error List

E

Once you have corrected any errors, validate data again by clicking File > Save.

Select Yes in the Is Data Entry Complete? message box.
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On successful data validation, Generate Files message box displays.  Select 

output option: 

A. Click the first option to generate quoting file with all members –

Employees, Spouses and Dependents. This is the most common option.

B. Click the second option to generate quoting file with Employees only.

C. A separate file will be generated with date and time stamp and a 

confirmation will display.  Click OK.

Generate Middle Market Quoting Files

A

B

C
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Enter Census Data

A. Coverage Type  For records that have a DC in the Coverage Type, when a file is created the 

Employee, Spouse and Dependent records will not be moved to the output file.

A

A
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Small Group Enrollment 

Census Template
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A. From Excel menu, select File > Open

and navigate to the folder where SCIT is saved, 

select SCIT and click Open.

B. On File > Open, click Enable Content button. 

Skip this step if macros are enabled through 

File > Options menu. Please see “Enable

Macros” in Technical References for   

instructions.

C. In the pop-up box, type in the Group Name

and click OK. Do not include spaces or 

any special characters.

D. Select a Folder to save the Group’s Census,

and click OK.

E. The file is saved under the group’s name 

along with the date and time stamp.

− Original SCIT file stays intact and is not overwritten.

Open SCIT and Save Under Group Name

C

B

F

E

F. SCIT Setup Form will display. 

‒ Select Segment: SMALL GROUP OR MID MARKET

‒ Select Enrollment

‒ Select a Division from drop-down list. 
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Complete Setup Form

A. Has Group Selected Health?  If Y, add plans.

B. Has Group Selected Dental? If Y, add plans.

NOTE on Plans:

− When Plan codes are changed in Setup Form, the old 

codes will be highlighted in yellow in the Import 

Census Template tab.

− SCIT only validates the Plan code has been entered. It 
does not check against the Small Group & Middle 
Market Enrollment Tool to validate that an eligible 
Plan code has been entered.

− When Plan codes are changed in the Setup Form, the 
old codes will be highlighted in yellow in the Import 
Census Template tab.

C. Has Group Selected Life? If Y, enter the 

following:

D. Class 1 and Class 2 Descriptions - default for

Class 1 is All Active Full Time (this value can be 

overwritten).

E. Is Salary Based? - Default N.

Setup Form values are used to:

– Display/hide Census columns in the Import Census Template tab.

– Display drop-down values for some columns are based on Division.

A

B

C

D

A

E
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Complete Setup Form (con’t)

A. STD Selected? If Y, enter the following:

- Class 1 and Class 2 Descriptions - default for Class 1 

is All Active Full Time (this value can be overwritten).

B. LTD Selected? If Y, enter the following:

− Class 1 and Class 2 Descriptions - default for Class 
1 is All Active Full Time (this value can be 
overwritten).

C. Selected Integrated FSA? If Y, enter the 

following:

‾ Plan 1 & 2 – dropdown options are FSA and LPFSA.

Setup Form values are used to:

– Display/hide Census columns in the Import Census Template tab.

– Display drop-down values for some columns are based on Division.

B

C

A

A
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F. Click Map button if you received 

the Census from the group on a separate

spreadsheet (Source). 

This feature will enable you to copy and map 
the Source columns to the Template columns. 
After columns are mapped, data will be copied 
over to the Import Census Template
systematically per the mapping.

G. Click the Green button to navigate to 

the Import Census Template for manual

data entry.

H. Click the Help Tab button to navigate to 

the GrpInfoHelpFile tab. This tab has 

detailed specifications for all the entries on 

the Group Information tab.

Complete Setup Form

I

F H

G

I. Click Blue button to display all Census  columns on the Import Census Template.  
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E

A

D
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A. Click Map button if you have Census

on a separate spreadsheet from the group.

B. Source Census From The Group worksheet

(tab) displays along with an Instructions box.

C. Copy and paste Census information from 

the Source spreadsheet to this worksheet.

NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

– There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns 

in between the data.

D. Click Yes to proceed to the Census Mapping

tab after pasting the Source Census.

E. Click Cancel to skip Map Census feature

and go to the Census Template.

Mapping Enrollment Census

CC

NOTE: If using mapping feature more than once:

− Delete the existing Census on the Source Census 

From The Group worksheet (tab).

− Repeat steps C and D listed above.

B
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b
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Mapping Enrollment Census 

A. Census Mapping tab displays.

– Column A displays column headers from the ACA Small Group / Mid Market Enrollment Import Census 

Template Columns. 

– Column B has a drop-down list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the drop-down list that corresponds to  the value         

in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

systematically to the Import Census Template tab.
– Click the Cancel button to skip the mapping and go to Import Census Template tab to enter Census.

A

B

C
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Mapping Enrollment Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template, a Warning

message displays.

NOTE: Any existing Census data in the Import Census Template will be WIPED OUT and 

the Census information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Import Census Template.

– Complete Census entry as needed.

E. Click No to return to the Import Census Template without mapping. 

Existing data will not be overwritten and will remain unchanged.
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Enter Census Data

Clicking the Green button on the Setup Form navigates to the Import Census 

Template tab.

A. Column headers are Read Only. Columns cannot be deleted or moved.

B. Columns display/hide, and some drop-down list values, are determined by 

Setup Form values. See “Table 1” in Technical References for details.

C. Row #3 Relationship Code value is defaulted to Employee. 

Please do not change this value.

D. Starting from Row #3, rows can be Inserted or Deleted as needed.

E. If a Name Suffix is provided in Last Name, on File > Save and Yes to data validation 

Name Suffix will be systematically removed from Last Name and added to the Name

Suffix column. Applicable Suffix values: Jr, Sr, I, II, III, IV, V.

A

D E

C
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Enter Census Data

F. ZIP code is required for all Employees. If source file has extended ZIP Codes, paste 

in SCIT “as is”. These values will be highlighted in yellow and on File > Save validation, 

only the first 5 numbers of the ZIP Code will be saved.

G. After entering in Zip Code, click the State from Zip button in State cell to populate the State for all 

members. State will fill in if there is no State code already. 

H. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 

yellow when there is a data mismatch. For DOB column over-age dependents (26 & over),

the cells are highlighted in purple and 65 & over entries are highlighted in green for

information purposes.

I. When you type in a value and click Enter:

1) If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

2) Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

returns you to the cell.

J. Help icons      and Auto Fill buttons        are available in the column headers.i

J

F

H

G
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Enter Census Data  - Medicare

A. Speed Jump New for V17 is a new speed jump for Signature Date. 

B. Zip, State and Marital Status  Now allowed for Spouse and Dependents. 

C. Medicare Eligible – when Medicare Eligible is selected the Medicare HIC Number, Medicare Reason 

and Medicare Primary or Secondary are mandatory.

A

B

C
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• For Employment Status and Medicare 

Eligible columns, the cell value drives the 

display/hide behavior of the corresponding 

dependent data columns. 

− When you enter COBRA as the value in the 

Employment Status cell, additional COBRA columns 

will become available for completion. Similarly, 

entering IL Cont as the value will cause IL Continuee 

columns to display for completion.

− A value of Y in the Medicare Eligible cell will cause 

Medicare columns to display. See “Table 2” in 

Technical References.

• Returning to the Group Information tab hides 

other tabs: Import Census Template tab, 

Error List tab and Help File tab.

− To return to, and display the Import Census Template 

tab, click the Green button.

− To return to, and display the Error List tab, click 

Green button and click File > Save.

− To return to, and display the Help File tab, click the 

Help File tab.

• SSN dashes

− If the source SSN value has dashes, paste into SCIT “as is”. 

These values will be highlighted in yellow. On File > Save

validation, dashes will be removed systematically.

• Date values

− While typing dates include “/”

− If the date format in the source file is formatted with a 

different date format than MM/DD/YYYY, you can still copy 

and paste it into SCIT “as is”. The date will be reformatted 

systematically to MM/DD/YYYY when you click File > Save. 

• Text values

− If source values are longer than the expected length, they 

are truncated systematically when you click File > Save. 

• Values can be copied and pasted as needed 

onto the Census columns.

NOTE: Paste copied data as VALUES to avoid overwriting 

Excel formatting via Paste Special.

− If copying data from an external source, please make sure 

that the source column format matches the format of the 

corresponding Import Census Template column.

− If copy/pasting data from an external source causes cells 

to lock in SCIT, click File > Save to unlock the cells.

Enter Census Data 
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Enter Census Data for FSA and HRA 

A. Column headers are Read Only. 

Columns cannot be deleted or moved.

B. Columns display/hide, and some drop-

down list values, are determined by 

Setup Form values.

C. FSA Employee Election Amount is 

required if FSA Plan selected.

D. FSA Employer Contribution Amount 

is optional.

A
C

E
D

• The entire cell is highlighted in red for required 

columns. The entire cell is highlighted in yellow

when there is a data mismatch.

• When you type in a value and click Enter:

− If the value is invalid, an error message displays 

with Retry, Cancel and Help buttons.

− Retry returns you to the typed-in value for editing and 

Cancel wipes out the typed-in value and returns you to the 

cell.

• Values can be copied and pasted as needed onto 

the Census columns.

− NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

− If copying data from an external source, please 

make sure that the source column format matches 

the format of the corresponding Import Census Template

column.

− If copy/pasting data from an external source 

causes cells to lock in SCIT, click File > Save 

to unlock the cells.

• Help icons are available below the header name of each column. 

Clicking Help icon will move the cursor to  that exact Column in 

the Enrollment Help File tab.  Field requirements are listed in this 

section. 

A

C D
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Ethnicity Race

Ethnicity Race 1 Race 2 Race 3 Race 4 Race 5

49

Enter Census Data for Language, Race and Ethnicity

A. Native Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

B. Spoken Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

C. Written Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

D. Ethnicity is a mandatory field. The user can select an 

Ethnicity from the drop down, map data over or paste 

copied data as VALUES.  If field remains blank, it will 

default to UNK (unknown) upon validation. 

E. Race is a mandatory field. The user can select a Race  

from the drop down, map data over or paste copied data as 

VALUES.  If field remains blank, it will default to UNK 

(unknown) upon validation. 

NOTE:  Race 1 field is mandatory.  Additional  Races can 

be added to Race 2 through Race 5 fields.

Language

Native Language Spoken Written

A C D EB
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Enter Census Data  (New Ancillary Fields)

A. Standalone Vision: These two columns are displayed when Employee Status is either Active or 

COBRA for all Divisions. They are also displayed for IL when Employee Status is Retired or IL 

Cont. They are also displayed for TX when Employee Status is TX Cont or TX Dependent Cont. 

B. Critical Illness: These two columns are displayed when the Employee Status is Active for all 

Divisions.  If Critical Illness Coverage is set to Y, then either Standalone Vision or Accident 

Insurance must also be Y; otherwise, the two N cells are highlighted red. If data is entered and the 

Employee Status is not Active, the cells are highlighted yellow. The data will be removed once the 

user clicks the Save button (validation).

C. Accident Insurance: These two columns are displayed when the Employee Status is Active for all 

Divisions. If Accident Insurance is set to Y, then either Standalone Vision or Accident Insurance

must also be Y; otherwise, the two N cells are highlighted red. If data is entered and the Employee 

Status is not Active, the cells are highlighted yellow. The data will be removed once the user clicks 

the Save button (validation).

CBA
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Enter Census Data  (New Life Fields)

A. Life Ins Coverage (Y/N): Does this Employee have Life. If “Y”, then B thru I can be filled, otherwise 

no data allowed in B thru I.

B. Employee Basic Life: This will have drop down values from the Group Information Tab. If the class 

selected Is Salary Based, then Salary is mandatory  

C. Dependent Basic Life (Y/N): Does the Spouse/Child have Dependent Life. If “Y”, then either Spouse 

or Child must have a value. 

D. Spouse Dependent Basic Life: Dropdown of No Coverage and $10,000.

E. Child Dependent Basic Life: Dropdown of No Coverage and $5,000.

F. Supplemental Life (Y/N): Does the Employee/Spouse/Child have Supplemental Life. If “Y”, then 

Employee must have a value.

G. Employee Supplemental Life: Dropdown of $10,000 to $500,000.

H. Spouse Supplemental Life: Dropdown of No Coverage to $150,000. Spouse’s amount can not be 

over 50% of the Employee amount. 

I. Child Supplemental Life: Dropdown of No Coverage and $10,000.

H I
A GC FEDB
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Enter Census Data  (STD and LTD)

A. Short Term Disability (Y/N): Does the user have Short Term Disability (Y/N).  

B. Short Term Disability : If previous field is “Y” then select from the drop down one of the classes 

entered on the Group Information Tab. 

C. Long Term Disability (Y/N): Does the user have Long Term Disability (Y/N). 

D. Long Term Disability : If previous field is “Y” then select from the drop down one of the classes 

entered on the Group Information Tab. 

E. Employee Salary: If Employee Basic Life selected class Is Salary Based and/or STD and/or LTD is 

selected then Salary is mandatory. 

A EC DB
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A. Click No if you want to save existing data and

return to complete the Census entry later.

NOTE: Validation rules do not run.

B. Click Yes if Census entries are complete. 

Existing data is saved. If values are blank in

columns where the Auto Fill feature is 

available, a default value will be entered 

systematically. Final validation rules will run. 

i. Validation In Progress indicators will display:

• Excel Status bar (bottom left corner)

• Validation in Progress pop-up box 

ii. If no errors are found, confirmation box displays 

and completed Census can be processed per 

current business process.

iii. If there are any errors, a message box displays 

indicating that errors have been found. Click OK.  

Data Validation

AB

ii
iii

i

Once data entry is complete, click File > Save to validate 

the Census data. A pop-up box will display: Is data entry 

completed for this Census? with Yes and No buttons. 
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A. If there are data errors, the Error List

tab will display:

– In Cell column – specifies the cell location of 

the error.

– Error Description column – specifies the 

column and the nature of the error.

B. To update the values, click the Import

Census Template tab. Change the 

values as needed. You can toggle 

between the Error List and Import

Census Template tabs. 

C. Once you have corrected any errors, 

validate data again by clicking File > Save. 

D. Select Yes in the Is data entry completed

for this census? message box.

E. If no errors are found, a confirmation box

displays and completed Census can be

processed per current business process.

Data Validation Error List

AB

D

E

54
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The upload steps have not changed.

A. In the Small Group & Middle Market 

Enrollment Tool, navigate to the Group’s

Member Census page.

B. Click the Import Census button.

C. When the Import Census pops up, click Browse.

D. Navigate to the folder that has SCIT

with the group’s filename.

E. Select the file and click Open.

F. Filename displays in the 

Select File to upload box.

G. Overwrite existing Census information 

is selected by default. If needed, select

Append radio button to add to existing 

Census information.

H. Click the Load File button.

On Successful Validation, Upload SCIT into 
Small Group & Middle Market Enrollment Tool

B

C

F

In SCIT, once 

Census data is 

validated and no 

errors are found, 

the Census is 

ready to be 

uploaded into 

Small Group & 

Middle Market 

Enrollment Tool. 
H

G
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To enter Census for the next group, 

File Close prior group’s open SCIT file. 

Repeat Steps 1 through 6.

Enter Census for the Next Group

1

Open 
SCIT

2

Enter 
Group 
Name

3

Complete 
Setup 
Form

4

Enter /
Auto Fill /  

Map 
Census

5

Validate 
Data and 
Fix Errors

6

Generate 
Files / 
Import
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Middle Market Enrollment 

Census Template
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Complete Setup Form

Enter Group Benefits Information section displays.

Complete the required fields highlighted in red. 

A. Has Group Selected Health?  If Y, add plans.

B. Has Group Selected Dental? If Y, add plans.

NOTE on Plans:

− When Plan codes are changed in Setup Form, the old 

codes will be highlighted in yellow in the Import Census 

Template tab.

− SCIT only validates the Plan code has been entered. It 
does not check against the Small Group & Middle Market 
Enrollment Tool to validate that an eligible Plan code has 
been entered.

− When Plan codes are changed in the Setup Form, the old 
codes will be highlighted in yellow in the Import Census 
Template tab.

C. Has Group Selected Life? 

D. FSA Plan 1 & 2 – drop down options are FSA and LPFSA.

E. HRA Plan 1, 2, and 3 – drop down options are HRA1, 
HRA2 and HRA3. 

Setup Form values are used to:

– Display/hide Census columns in the Import Census Template tab.

– Display drop-down values for some columns are based on Division.

D

A

B

C

E
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A. From Excel menu, select File > Open

and navigate to the folder where SCIT is saved, 

select SCIT and click Open.

B. On File > Open, click Enable Content button. 

Skip this step if macros are enabled through 

File > Options menu. Please see “Enable

Macros” in Technical References for   

instructions.

C. In the pop-up box, type in the Group Name

and click OK. Do not include spaces or 

any special characters.

D. Select a Folder to save the Group’s Census,

and click OK.

E. The file is saved under the group’s name 

along with the date and time stamp.

− Original SCIT file stays intact and is not overwritten.

Open SCIT and Save Under Group Name

C

B

F

E

F. SCIT Setup Form will display. 

‒ Select Segment: SMALL GROUP OR MID MARKET

‒ Select Enrollment

‒ Select a Division from drop-down list. 
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F. Click Map button if you received 

the Census from the group on a separate

spreadsheet (Source). 

This feature will enable you to copy and map 
the Source columns to the Template columns. 
After columns are mapped, data will be copied 
over to the Import Census Template
systematically per the mapping.

G. Click the Green button to navigate to 

the Import Census Template for manual 

data entry.

H. Click the Help Tab button to navigate to 

the GrpInfoHelpFile tab. This tab has 

detailed specifications for the entries on 

the Group Information tab..  

Complete Setup Form

I

F H

G

I. Click Blue button to display all Census columns on the Import Census Template.  
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E
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A. Click Map button if you have Census

on a separate spreadsheet from the group.

B. Source Census From The Group worksheet

(tab) displays along with an Instructions box.

C. Copy and paste Census information from 

the Source spreadsheet to this worksheet.

NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

– There should only be one header row.

– Header row and data should not have merged cells.

– Make sure there are no blank rows OR columns 

in between the data.

D. Click Yes to proceed to the Census Mapping

tab after pasting the Source Census.

E. Click Cancel to skip Map Census feature

and go to the Census Template.

Mapping Enrollment Census

CC

NOTE: If using mapping feature more than once:

− Delete the existing Census on the Source Census 

From The Group worksheet (tab).

− Repeat steps C and D listed above.

B
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Mapping Enrollment Census 

A. Census Mapping tab displays.

– Column A displays column headers from the ACA Small Group / Mid Market Enrollment Import Census 

Template Columns. 

– Column B has a drop-down list with values which are column headers from the source file.

– Column C is for information purpose only.

– Instructions display to the right.

B. In Column B, select a value from the drop-down list that corresponds to 

the value in Column A.

C. Click the Copy Mapped Columns button to copy the mapped source columns

systematically to the Import Census Template tab.
– Click the Cancel button to skip the mapping and go to Import Census Template tab to enter Census.

A

B

C
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Mapping Enrollment Census 

D. Click Yes to proceed with mapping. If data exists on the Census Template, 

a Warning message displays.

NOTE: Any existing Census data in the Import Census Template will be WIPED OUT and 

the Census information will be copied over to the Template from the Source tab per mapping.

– Mapped data is systematically copied over to the Import Census Template.

– Complete Census entry as needed.

E. Click No to return to the Import Census Template without mapping. 

Existing data will not be overwritten and will remain unchanged.
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Enter Census Data

Clicking the Green button on the Setup Form navigates to the Import Census 

Template tab.

A. Column headers are Read Only. Columns cannot be deleted or moved.

B. Columns display/hide, and some drop-down list values, are determined by 

Setup Form values. See “Table 1” in Technical References for details.

C. Row #3 Relationship Code value is defaulted to Employee. 

Please do not change this value.

D. Starting from Row #3, rows can be Inserted or Deleted as needed.

E. If a Name Suffix is provided in Last Name, on File > Save and Yes to data validation 

Name Suffix will be systematically removed from Last Name and added to the Name

Suffix column. Applicable Suffix values: Jr, Sr, I, II, III, IV, V.

A

D E

C
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Enter Census Data

F. ZIP code is required for all Employees. If source file has extended ZIP Codes, paste 

in SCIT “as is”. These values will be highlighted in yellow and on File > Save validation, 

only the first 5 numbers of the ZIP Code will be saved.

G. After entering in Zip Code, click the State from Zip button in State cell to populate the State for all 

members. State will fill in if there is no State code already. 

H. The entire cell is highlighted in red for required columns. The entire cell is highlighted in 

yellow when there is a data mismatch. For DOB column over-age dependents (26 & over),

the cells are highlighted in purple and 65 & over entries are highlighted in green for

information purposes.

I. When you type in a value and click Enter:

1) If the value is invalid, an error message displays with Retry, Cancel and Help buttons.

2) Retry returns you to the typed-in value for editing and Cancel wipes out the typed-in value and 

returns you to the cell.

J. Help icons      and Auto Fill buttons        are available in the column headers.i

J

F

H

G

A
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Enter Census Data  - Medicare

A. Speed Jump New for V17 is a new speed jump for Signature Date. 

B. Zip, State and Marital Status  Now allowed for Spouse and Dependents. 

C. Medicare Eligible – when Medicare Eligible is selected the Medicare HIC Number, Medicare Reason 

and Medicare Primary or Secondary are mandatory.

A

B

C
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• For Employment Status and Medicare 

Eligible columns, the cell value drives the 

display/hide behavior of the corresponding 

dependent data columns. 

− When you enter COBRA as the value in the 

Employment Status cell, additional COBRA columns 

will become available for completion. Similarly, 

entering IL Cont as the value will cause IL Continuee 

columns to display for completion.

− A value of Y in the Medicare Eligible cell will cause 

Medicare columns to display. See “Table 2” in 

Technical References.

• Returning to the Group Information tab hides 

other tabs: Import Census Template tab, 

Error List tab and Help File tab.

− To return to, and display the Import Census Template 

tab, click the Green button.

− To return to, and display the Error List tab, click 

Green button and click File > Save.

− To return to, and display the Help File tab, click the 

Help File tab.

• SSN dashes

− If the source SSN value has dashes, paste into SCIT “as is”. 

These values will be highlighted in yellow. On File > Save

validation, dashes will be removed systematically.

• Date values

− While typing dates include “/”

− If the date format in the source file is formatted with a 

different date format than MM/DD/YYYY, you can still copy 

and paste it into SCIT “as is”. The date will be reformatted 

systematically to MM/DD/YYYY when you click File > Save. 

• Text values

− If source values are longer than the expected length, they 

are truncated systematically when you click File > Save. 

• Values can be copied and pasted as needed 

onto the Census columns.

NOTE: Paste copied data as VALUES to avoid overwriting 

Excel formatting via Paste Special.

− If copying data from an external source, please make sure 

that the source column format matches the format of the 

corresponding Import Census Template column.

− If copy/pasting data from an external source causes cells 

to lock in SCIT, click File > Save to unlock the cells.

Enter Census Data 
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Enter Census Data for FSA and HRA 

A. Column headers are Read Only. 

Columns cannot be deleted or moved.

B. Columns display/hide, and some drop-

down list values, are determined by 

Setup Form values.

C. FSA Employee Election Amount is 

required if FSA Plan selected.

D. FSA Employer Contribution Amount 

is optional.

E. HRA Plan column will display 

only for Middle Market.

A
C

E
D

• The entire cell is highlighted in red for required 

columns. The entire cell is highlighted in yellow when 

there is a data mismatch.

• When you type in a value and click Enter:

− If the value is invalid, an error message displays 

with Retry, Cancel and Help buttons.

− Retry returns you to the typed-in value for editing and 

Cancel wipes out the typed-in value and returns you to the 

cell.

• Values can be copied and pasted as needed onto the 

Census columns.

− NOTE: Paste copied data as VALUES to avoid 

overwriting Excel formatting via Paste Special.

− If copying data from an external source, please 

make sure that the source column format matches 

the format of the corresponding Import Census Template

column.

− If copy/pasting data from an external source 

causes cells to lock in SCIT, click File > Save 

to unlock the cells.

• Help icons are available below the header name of each column. 

Clicking Help icon will move the cursor to  that exact Column in the 

Enrollment Help File tab.  Field requirements are listed in this 

section. 

A
C

E
D
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Ethnicity Race

Ethnicity Race 1 Race 2 Race 3 Race 4 Race 5
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Enter Census Data for Language, Race and Ethnicity

A. Native Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

B. Spoken Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

C. Written Language is a mandatory field. The user can 

select a language from the drop down, map data over 

or paste copied data as VALUES.  If field remains 

blank, it will default to UND (undetermined) upon 

validation. 

D. Ethnicity is a mandatory field. The user can select an 

Ethnicity from the drop down, map data over or paste 

copied data as VALUES.  If field remains blank, it will 

default to UNK (unknown) upon validation. 

E. Race is a mandatory field. The user can select a Race  

from the drop down, map data over or paste copied data as 

VALUES.  If field remains blank, it will default to UNK 

(unknown) upon validation. 

NOTE:  Race 1 field is mandatory.  Additional  Races can 

be added to Race 2 through Race 5 fields.

Language

Native Language Spoken Written

A C D EB
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A. Click No if you want to save existing data and

return to complete the Census entry later.

NOTE: Validation rules do not run.

B. Click Yes if Census entries are complete. 

Existing data is saved. If values are blank in

columns where the Auto Fill feature is 

available, a default value will be entered 

systematically. Final validation rules will run. 

i. Validation In Progress indicators will display:

• Excel Status bar (bottom left corner)

• Validation in Progress pop-up box 

ii. If no errors are found, confirmation box displays 

and completed Census can be processed per 

current business process.

iii. If there are any errors, a message box displays 

indicating that errors have been found. Click OK.  

Data Validation

AB

ii
iii

i

Once data entry is complete, click File > Save to validate 

the Census data. A pop-up box will display: Is data entry 

completed for this Census? with Yes and No buttons. 
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A. If there are data errors, the Error List

tab will display:

– In Cell column – specifies the cell location of 

the error.

– Error Description column – specifies the 

column and the nature of the error.

B. To update the values, click the Import

Census Template tab. Change the 

values as needed. You can toggle 

between the Error List and Import

Census Template tabs. 

C. Once you have corrected any errors, 

validate data again by clicking File > Save. 

D. Select Yes in the Is data entry completed

for this census? message box.

E. If no errors are found, a confirmation box

displays and completed Census can be

processed per current business process.

Data Validation Error List

AB

D

E

71
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A. From Excel Menu bar, click Add-ins option, then click 

Generate Automation file OR use the keyboard shortcut Ctrl 

+ Shift + I.

B. Does Group cover Domestic Partners? message box

displays along with Yes and No buttons. 

Generate Automation File for Middle Market

C. If Yes button is selected, in the automation extract any

DP (Domestic Partner) Relationship Code values will

be highlighted in yellow for internal informational use. 

D. Confirmation box displays after the file has been generated.

Click OK button to return to the Import Census Template.  

E. Generated file will be open in a separate Excel window and will be stored in the same folder 

as the Group’s SCIT file with date and time stamp.

F. If file is generated multiple times, a new file will be generated each time along with 

date and time stamp. The prior generated file(s) will not be overwritten.

B

A

Important: Before generating the automation file, be sure to run data validation.

D
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Generate Billing Category and Product Category File 
for Middle Market Enrollment 

NOTE: This extract can be generated as needed.

A. From Excel Menu bar, click Add-ins option then click Generate Billing Category File. 

B. From Excel Menu bar, click Add-ins option then click Generate Product Category File. 

C. A separate file will be generated that lists enrolling Subscribers with Billing Categories.

D. Confirmation box displays after the file has been generated. 

Click OK button to return to the Census Template.

E. Generated file will be open in a separate Excel window and will be stored in

the same folder as the Group’s SCIT file with date and time stamp.

F. If file is generated multiple times, a new file will be generated each time 

along with date and time stamp. The prior generated file(s) will not be overwritten.

A B
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The upload steps have not changed.

A. In the Small Group & Middle Market 

Enrollment Tool, navigate to the Group’s

Member Census page.

B. Click the Import Census button.

C. When the Import Census pops up, click Browse.

D. Navigate to the folder that has SCIT

with the group’s filename.

E. Select the file and click Open.

F. Filename displays in the 

Select File to upload box.

G. Overwrite existing Census information 

is selected by default. If needed, select

Append radio button to add to existing 

Census information.

H. Click the Load File button.

On Successful Validation, Upload SCIT into 
Small Group & Middle Market Enrollment Tool

B

C

F

In SCIT, once 

Census data is 

validated and no 

errors are found, 

the Census is 

ready to be 

uploaded into 

Small Group & 

Middle Market 

Enrollment Tool. 
H

G
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To enter Census for the next group, 

File Close prior group’s open SCIT 

file. Repeat Steps 1 through 6.

Enter Census for the Next Group

1

Open 
SCIT

2

Enter 
Group 
Name

3

Complete 
Setup 
Form

4

Enter /
Auto Fill /  

Map 
Census

5

Validate 
Data and 
Fix Errors

6

Generate 
Files / 
Import
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Technical References
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• If Enable Macros is not enabled each 

time SCIT is opened, you will need to 

click the Enable Content button to use 

tool.

• Once Macros have been enabled the 

first time, you will not need to click the 

Enable Content button each time 

SCIT is opened.

A. From Excel menu, select 

File > Options.

B. From Excel’s Options box, select 

Trust Center and then click on 

Trust Center Settings.

C. From Trust Center box, select 

Macro Settings. Then, select the 

checkbox for Enable all macros.

Enable Macros

C

B

WARNING: Once this option is turned on, open 

files with macros ONLY from a trusted source.
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Earlier this year, Microsoft added an additional 

security layer and automatically disabled 

macros files in files downloaded from internet 

locations.  

If a file is downloaded a file from an internet 

location or an email attachment and saved to a 

local device, the simplest way to unblock 

macros is to remove Mark of the Web as 

follows. 

A. Save file to local device.

B. Right-click on the file and select Properties

from dropdown menu.

C. Select the General tab.

D. Under Security, remove the checkmark 

from Unblock.

E. Click Apply button then OK button.

Enable Macros - Remove Mark of the Web from a file

C

E

D
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Auto Fill feature is available for select columns 

where an button is displayed in the header.

A. Click Auto Fill. Message box displays with 

information regarding the auto fill for the

column along with Yes and No buttons.

B. Click Yes to proceed with auto fill. 

– If the values in the Auto Fill column are blank, then 

a default value will be systematically populated.

– If there is an existing value in the Auto Fill column 

then auto fill will be skipped and existing value will 

not be overwritten.

C. Click No to skip Auto Fill and return to 

the Template.

D. Message box displays after Auto Fill 

is complete.

E. Please verify the auto-filled values and 

change these values as needed.

Auto Fill Feature  

E

NOTE: Coverage Type Auto Fill is used for illustration.
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A. Freeze Panes as needed to 

make data entry easier.

– Click the first cell in the range you want to freeze. 

– From Excel menu select View, then click Freeze Panes.

– Rows and columns before the Freeze Pane will be visible 

as you scroll through the rest of the columns and/or rows. 

– To remove, select View, Freeze Panes and Unfreeze Panes.

B. Filter Census data as needed. 

– Click in the cell, then right-click, and select Filter.

– Select a Filter option as needed. 

– Apply and clear the Filters as needed.

NOTE: Even when the Filters are cleared the filter arrows will 

display. They will reset systematically and will not be displayed 

after you select File > Save. 

C. Sort Census data as needed.

– Click in the cell, then right click, and select Sort.

– Select Sort option as needed.

– Be sure to highlight all the data rows, columns A through BK. 

– WARNING: If column/row range is not selected correctly 

and Sort is applied, data will become jumbled.

– Sort functionality is NOT available on the Error List tab.

Freeze Panes, Filter and Sort Features

A

B

C
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Reference Tables: 
Small Group and Middle Market Enrollment

Based on Setup Form fields, columns on the Import Census Template are displayed or hidden

nspelliSetup Form field on Group Information tab Column(s) Displayed or Hidden

Has Group Selected Health? is Y Columns AD through AH Display Columns (SG/MM)

HMO Plan? is Y Columns AI through AP Display Columns (SG – IL , NM & TX only / MM)

HMO Plan? Is N Columns AI through AP Hide Columns (SG/MM)

Has Group Selected Health? is N Columns AD through AP Hide Columns (SG/MM)

Has Group Selected Dental? is Y Columns AQ through AU Display Columns (SG/MM)

Has Group Selected Dental? is Y

Has Group Selected Dental? is N
Columns AQ through AU

Display Columns (SG/MM)

Hide Columns (SG/MM)

Has Group Selected Life? Is Y (IL and TX only)

Has Group Selected Life? Is N (IL and TX only)
Columns AV through BA

Display Columns (MM)

Hide Columns (MM)

Has Group Selected Integrated FSA? is Y

Has Group Selected Integrated FSA? is N
Columns BN through BP

Display Columns (SG/MM)

Hide Columns (SG/MM)

Has Group Selected Integrated HRA? is Y

Has Group Selected Integrated HRA? is N
Columns BQ

Display Columns (SG/MM)

Hide Columns (SG/MM)

Is the Effective Date before 5/1/2023? is N (SG)

Has Group Selected Life? is Y
Columns AV through BA

Columns CJ through CR

Hide Columns (SG)

Display Columns (SG) 

Has Group Selected Life? is N
Columns AV through BA

Columns CJ through CR

Display Columns (SG)

Hide Columns (SG)

STD Selected? is Y

STD Selected? is N
Columns CS through CT

Display columns (SG)

Hide Columns (SG)

LTD Selected? is Y

LTD Selected? is N
Columns CU through CV

Display columns (SG)

Hid Columns (SG)
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Reference Tables: 
Small Group and Middle Market Enrollment (con’t)

State-specific column dropdown variances

Setup Form State Column(s) Display

Division (IL only) Column A Relationship Code “Civil Union” is displayed (SG/MM)

Division (IL only) Column T Employment Status “IL Cont” value is displayed (SG/MM)

Division (TX only) Column T Employment Status
“TX Cont” and “TX Dependent Cont” values 

are displayed (SG/MM)

Based on dropdown values selected on Import Census Template, Column are displayed or hidden

Group Information tab column selection Column(s) Displayed or Hidden

Employee Status is “COBRA” Columns X:Z and CD:CE.

Displays COBRA Reason code, COBRA Start 

Date, COBRA Project End Date and 

Standalone Vision columns.

Employee Status is “Active” Columns CD:CI Displays Standalone Vision columns (SG)

Employee Status is “Retired” (IL only) Columns CD:CE
Displays Standalone Vision, Critical Illness and 

Accident Insurance columns (SG)
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Reference Tables: 
Small Group and Middle Market Enrollment (con’t)

When cursor is in Column’s Cell and the value is Census Template Columns

Cursor is on Employment Status column cell and value is “COBRA” COBRA columns X:Z are displayed (SG/MM)

Cursor is on Employment Status column cell and value is “IL Cont” 
(IL only)

IL Cont columns are AA:AC displayed (SG/MM)

Cursor is on Medicare Eligible column cell and value is Y
Medicare columns BD:BJ are displayed (SG/MM) 

Columns BD:BF are now mandatory

Based on column dropdown selections on the Import Census Template, columns are displayed or hidden.
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Auto Fill Select Columns Reference Table

Column with Auto Fill Description Available In

Accident Ins Coverage 

Type

Auto Fills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG Enrollment

Billing Category and 

Product Category
Auto Fills typed in value for Enrolling Subscribers MM Enrollment

Critical Illness Coverage 

Type

Auto Fills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG Enrollment

Dental Coverage (Y/N) Auto Fills value of Y for Employee choosing coverage

Dental Coverage Type
Auto Fills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG/MM Enrollment

Dental Plan Auto Fills value of Plan 1 from Setup Form for Employee SG/MM Enrollment

Employee SSN Auto Fills value for Spouse and Dependent row(s) with Employee’s SSN MM Enrollment

Employment Status Auto Fills value of A or Active for Employee SG/MM Enrollment

Health Coverage (Y/N) Auto Fills value of Y for Employee choosing coverage SG/MM Enrollment

Health Coverage Type
Auto Fills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row

Available in all 

Templates

Health Plan Auto Fills value of Plan 1 from Setup Form for Employee SG/MM Enrollment

Medicare Primary Auto Fills value of N for Employees MM Quoting
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Auto Fill Select Columns Reference Table (con’t)

Column with Auto Fill Description Available In

Retiree (IL Only) IL Division Only: Auto Fills value of N for Employees SG Quoting

Selected Dental Plan Auto Fills value of Plan 1 from Setup Form for Employee SG/MM Enrollment

Signature Date Auto Fills value of today’s date for Employee SG Enrollment

Standalone Vision 

Coverage Type

Auto Fills value of EO/ES/EC/EF based on Spouse and Dependent row(s) following 

the Employee/Subscriber row
SG Enrollment

State Code Auto Fills value from the Division value entered on the Setup Form SG/MM Quoting

State from ZIP Fills in State when ZIP Code is present
Available in 

all Templates

ZIP Code Auto Fills ZIP Code for Spouse and Dependent row(s) with Employee’s ZIP Code MM Quoting
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For technical issues with Group Sales Tools  

Contact our ITG Service Center at 

888-706-0583

For questions about information in 

the user manual or the new SCIT

• Email SGMM_TechSupport@hcsc.com

• Please include “New Census Template” in the 

subject line and attach a screen shot, if possible 

How to Report Issues
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